Saturday, April 18, 2009

Blogger Users HELP!

About 99% of the time when I try to create a link to something Blogger changes the info inside of the code. For instance,

[a href="validwebaddress"]text[/a] (I used [ ] instead of < >)

Blogger puts some random crap in where the web address is supposed to be. Sometimes it just adds extra crap & sometimes it replaces what I have typed.

Does anyone else have this problem with Blogger? Do you know how to fix it? Help!

7 comments:

THE WATERMELON TREE said...

I don't know if this will help but all I do to create a link is type out what I want to be the link, it could be a word or a web address, highlight it and then click the little icon that has the world and the sideways eight in front of it and post the address of the link after the http://-you always have to make sure you have the http://in the address. Hope this helps!!

Diane said...

i dont know... at the risk of sounding completely stupid i'll tell you what i do...

i use the button, as described above, never type out the code in myself.

and i always copy/paste into the box the URL i'm using, after i remove the original "http://", i never type it in.

that prob made no sense... sorry

Oskar said...

OMG, you guys, I never knew about the little world thing. I tested it & it worked! Why did I wait so long to ask?

xoxo

He And Me + 3 said...

Clueless...but that is me almost all the time anyways. No answers. LOL

Dusty Brown said...

I am in agreement with everyone else, except I don't bother with the http part and it works fine! Good luck!

blueviolet@A Nut in a Nutshell said...

Yep, I always use the little world thing too. I'm clueless on html code.

~3 Sides of Crazy~ said...

I was having a problem a couple of weeks ago, but it cleared itself up - hope yours does too.